Word Add-In cannot be enabled by institution


I have been Zotero User for several years and really would like to continue using it. However, my institution has serious problems activating the Word Add-In.

We have already tried any possible solution found in the documentation or forum. The Word Add-In is installed correctly in the Word Startup-Directory and is activated upon startup. However, the Word Add-In does not show up.

The only step of the troubleshooting solution that cannot be followed is to allow Add-Ins by untrusted publishers since this is a general security policy of my institution. However, Corporation of Digital Scholarship has been added to trusted publishers and I can verify that one of the certificates I can see in Word has the same fingerprint as the one that is used to sign the Word Add-In.

Are there any further suggestions? I was in the middle of a large project when switching institutions and would really need to get Zotero running.

Thank you!


  • If you open Zotero.dotm manually does the tab appear? If not, there are some group policy settings set by your IT which are preventing it from appearing. However, you may be able to setup Shortcuts, or add Zotero buttons to the quick access area (in the same Customize Tabs dialog).
  • Thank you for the fast answer!

    I have already tried adding macros manually; it did not work at first, because I did not call the document preferences first. Now i was able to create a custom Word-Ribbon that seems to work so far.

    Is it safe to use this on larger documents with existing Zotero citation?

    Coming back to the original question and answer:
    No, if I open the Zotero.dotm manually, the ribbon does not appear ( I already tried several different versions, including the new Zotero 7 Add-In).

    So what could I possibly tell my institution? Is it sufficient to refer to an issue with "group policies"?

    Many thanks!
  • edited May 23, 2024
    This is something they did, so they'd really be the ones to know what to do here. But yes, likely something with group policies.
  • Fair enough, I will aks them for advice.

    However, would using my custom ribbon be a permanent alternative or would you expect that I run into issues at some point?

    Since you can even change the name of the macros and the symbols, this might otherwise be a viable workaround in general.

    Thanks again.
  • That should be fine for now. Obviously if/when we make changes to the available functions, you would have to make adjustments (and you wouldn't know about it to begin with), but beyond that, this should work.
  • Great, thank you very much for your Feedback.

    As I saw similar posts on the forum, this might then in general be a viable workaround if the institution does not fully support Zotero.

    For future users running into the same problem: You can add a custom word ribbon via Word Options -> Customize Tab. Select Macros on the left side, so you can add Zotero actions. Actions may be renamed and symbols changed after adding them to a custom ribbon.

  • To be clear, though, there will definitely be changes going forward, so it would be much better to fix this for real with your IT department. If you can’t, you’d want to keep an eye on the Zotero changelog (or just make sure you’re also using the official template on another computer) and be prepared to update your custom toolbar as necessary.
Sign In or Register to comment.