Zotero not creating bibliography

ID: 284070044

On a Mac
  • You'll need to say more. See Steps to Reproduce for the kind of description we need.
  • Hi, sorry.

    I have a 28000 word document in word with alot of citations. When I click add/edit bibliography at the end to add a reference list all I get is a spinning ball, it doesn't create anything. I've left it 40mins at the max. I then have to force quit zotero to be able to do anything.

    I tried it in a blank word doc and in a smaller file and it's working ok there.

  • You may just need to wait longer. Unfortunately Word integration is currently rather slow on macOS, so in a very large document, it can take a while to generate a bibliography.

    When you're able to leave your computer alone for a while (e.g., a few hours or overnight), you should restart Zotero and Word and try again. Be sure to only click the button once.
  • Ok thanks, I was surprised as it worked quickly on a 9k word doc, but I will try that tonight. Thanks
Sign In or Register to comment.