Cannot install LibreOffice plugin (Microsoft)

Hi,

I am not able to install the Zotero Plug in on LibreOffice (using Microsoft).
I've tried every way possible now. I still receive that same message from LibreOffice :
"Add extensions :
C:\Users\Lucie\AppData\Roaming\LibreOffice\4\user\uno_packages\cache\uno_packages\lu18392b45ram.tmp_\Zotero_OpenOffice_Integration.oxt doesn't exist."

What can I do now ?
Thanks,

Lucie
  • https://www.zotero.org/support/word_processor_plugin_troubleshooting#installation_error

    Probably this:
    If you believe your Java configuration is correct and you're still getting an error for a manual installation attempt, you can try deleting some or all of your LibreOffice profile folder, which can fix problems installing LibreOffice extensions.
  • Thanks for your answer.

    I found one solution (not sure if it's the best). I don't know exactly why and what. But as a desperate move, I followed the entire path to see where it could lead me (untill "uno_packages"). Then I created myself the file "lu18392b45ram.tmp_" that wasn't here. I just copy and past in it the Zotero_OpenOffice_Integration.oxt that I had in the program file of Zotero. I closed everything and restarted the computer. It worked.
  • edited 3 days ago
    OK, but I said what to do… Just deleting your LO profile folder would've fixed this. It's some old, very common LO bug.
Sign In or Register to comment.