Word for Mac Red Citing Box Does Not Appear

Hello! I'm running into an issue with my Word Processor integration. Today, I went to cite references in an existing Word document with existing Zotero references already integrated. When I click the Add/Edit citation icon in Word, the Zotero application window becomes active, but the red citing box does not appear. The same thing happens when I click any of the icons in Word.

Word version: Word for Mac 16.78

What I've tried so far:
1. I confirmed that the citing window is not hidden behind any other windows via "Show All Windows"
2. I re-started Word.
3. I opened a new Word document and tried citing there. The citation buttons are not working for new documents either.
4. I re-installed the Zotero standalone application (6.0.37), and restarted my computer.
5. I confirmed via Tools > Add-ons that the Zotero Word for Mac Integration is enabled.
6. Via Cite > Microsoft Word, I re-installed the Microsoft Word Add-in and restarted Word.

After all of these steps, the issue is the same: clicking the Zotero icons in Word makes the Zotero application window active, but doesn't update anything.

Thank you for the help!
  • Can you provide a Debug ID for Zotero startup through trying to cite, using the "Restart with Logging Enabled…" option?
Sign In or Register to comment.