Debug ID is D724310581

The Debug ID is D724310581
Report ID: 505304288

Here is the message I get when trying to synce: (Zotero 2.0rc5/Firefox 3.5.7;XP sp3)
Items in the collection 'PDFs to instal' have been added and/or removed in multiple locations. The following items have been added to the collection:
I created a collection called "PDFs to instal" into which I copied (drag and dropped) a bunch of PDFs that I had lurking around my hard drive. Then I set about finding the metadata for them. After a while I got the above message.

I still have the problem after a cold reboot.

EDIT: I only worked on one computer. So I don't know what the "multiple locations" is about.
  • I am having the same problem.
    Also only working from one pc.
    I imagine I moved/renamed/deleted something while a sync process was going on?
  • I'm still not able to sync. I just checked "database integrity." No errors.
  • Yes, still can't sync.
  • arggem: New Debug ID?
  • The Debug ID is D1075180894

    I tried something that didn't work. I moved all the items into a new collection, then deleted the old one.

    Now I get this:
    A collection has changed both locally and remotely since the last sync:

    Local version: [deleted]
    Remote version: PDFs to instal

    The remote version has been kept.
    The new debug ID is what I currently get.

    Should I just restore to Zotero Server?
  • Finally! with Z 2.0.1 I can sync! Thanks Team Z!
  • Yup—this was "Fixed sync error due to invalid search ids" from the changelog. You were seeing the above messages only because the sync was failing repeatedly.
This discussion has been closed.