New Zotero installs will not sync anything

I installed Zotero for a archaeology company and it was worked great...up until now. Since sometime last week/2 weeks new installs simply will not sync
- removed and re-added Chrome Zotero connector
- cleared browser cache
- unlinked and re-linked account in Zotero
- created new account
This is happening with multiple users all running Windows 11. Suggestions?

Thanks!
  • dstillman,

    Thanks, I did see that kb. The users are not getting any error. The Sync pane is all setup with defaults. Have tried unlinking and re-linking accounts as well as creating brand new accts.
    Hovering over the sync icon reports it last synced a couple of minutes ago.
    HISTORY: Problem with sync simply not syncing started about 2 weeks ago. Any new install/user setup and it simply won't sync
    Thanks for any assistance.

    Sincerely,

    Terri Harris, Chronicle Heritage/PaleoWest
  • You haven’t provided the information that the page asks for if you’re still having trouble. We need that to help you further.
  • Logging into Zotero on the web shows nothing in the Web Library (same as Zotero Desktop app.

    https://www.zotero.org/support/kb/changes_not_syncing

    2) The right device hasn't fully synced
    If you're sure you're looking in the right place, check to see whether the data in question has synced to the online library on this site. If you don't see the data in the online library, the problem is on the device where the data originated, and any other device is irrelevant.

    This is on a Windows 10 machine where I have never installed Zotero before. I have direct access, its not a VM nor am I remoting into it. So do I need to look at traffic being blocked from zotero.org?
  • edited 26 days ago
    As the section you quoted explains, if you don't have anything in the online library, a computer where you just installed Zotero and don't have any data isn't relevant. You need to sync the computer where you actually have your data so that it gets uploaded to the online library.
Sign In or Register to comment.