Help - I cannot edit my existing citations

Hello everyone,
I have the following problem: I can't edit my citations in Word anymore. Zotero always opens a blank box and adds a new citation into the already existing one, when I insert a new source. I have no clue what I'm doing wrong. It worked out yesterday and since then I only saved, closed and reopened the document - like I always do. I already tried to close and restart Word and Zotero, but it is still not working.
Does anyone have an idea what I could do about it? Thanks a lot!
  • edited February 26, 2024
  • Thanks für your quick answer.
    I'm not using Google Docs. Just "normal" Microsoft Word. Also, adding totally new citations, which don't have anything to do with already existing ones, works perfectly. It is only the editing-issue :-/
  • If you really don't think you saved it in any sort of different format, you can send the document or an excerpt to with a link to this thread and we can take a look. But generally that's what causes this.
  • Thanks a lot, editing works in a new document. I'm pretty sure I didn't save it in another format but I will try all the suggested options for fixing it first. Thanks a lot! I will keep you updated!
  • @dstillman, it seems to work now - after deleting all the track changes, comments and the bibliography. I wonder how this was no problem until now though...
    As I'm using comments a lot - is there a way to still do this without them interfering with zotero? Thank you!
  • Track Changes can sometimes interfere with Zotero, though we've tried to make it resilient to that. I don't think we're aware of any problems with comments. But hard to say without seeing an excerpt of the document in which the problem occurs.
  • Thank you. I will try it again.

    I just found out, that these problems also occur when I open a second word document which has track changes, even if the document I'm working on doesn't.
    I hope this knowledge prevents me from further frustration ;)
    Maybe this information could also be useful for someone else someday, I didn't find it explicitely on the troubleshooting site, so I thought I would post it here.

    Thanks a lot for your support!
Sign In or Register to comment.