Double colon in titles on import from crossref


Can anyone confirm that two colons appear in the title after import from crossref using (using the wand tool)? here: is the link:

The content at the publisher does not have two colons in it, so I am wondering if Zotero is adding the second colon because it is concatenating two fields it receives from the DOI query payload.
  • Thanks, fixed. Your Zotero translators should auto-update within 24 hours, or you can update manually by clicking "Update now" in the Advanced pane of the Zotero preferences.
Sign In or Register to comment.