Zotero app does not work anymore & computer makes weird noise when starting up Zotero

I am currently working on a systematic review and am screening my articles in Zotero. After accidently adding one online article to one of the screening maps, Zotero did not work anymore. I got the following message on my laptop:

Since then, when I open Zotero I only see the following screen:


Everytime I open Zotero now, my laptop makes a very loud fan noise.
How do I solve this?
  • Can you provide a Debug ID for Zotero startup, using the "Restart with Logging Enabled…" option?
  • Yes, the debug ID is D62979896. Extra question: Would logging out of my Zotero app, or even deleting the app, also delete my libraries? I cannot afford to lose the libraries as I've already done a lot of screening for the review. Thanks!
  • edited February 20, 2024
    Don't do anything drastic. The point of posting here is to let us help you.

    How long have you waited at startup? You have some large libraries, and it may just be performing some initial work at startup (hence the fans). You should try just letting it go for a while.
  • The problem occurred yesterday, so I've tried startup several times. At one point, I left Zotero open for about an hour or two and it still dit not load. I deleted two of my online libraries as they both contained 5000-9000 studies, so I have less articles on my Zotero than I did when the problem occured. I indeed have large libraries, and sometimes it took a minute or two for a library to load but never like this. I also do not see my library maps anymore so I can't click on anything.
  • The Debug ID you provided shows it still loading. You can provide one that captures more minutes of loading, but the only answer I have for you based on what you provided is to wait longer.
  • I'm not sure if waiting longer is gonna help it because it gives these error notifications when I start Zotero. Here is a Debug ID in which I left Zotero loading for about 10 minutes: D1471444566
    When opening Zotero, it says that Zotero is already running, but is not responding. The old Zotero process must be closed to open a new window. After this it says that my account may be missing or accessible and that's the thing I find very weird as if been using Zotero since October & have been screening that many articles since January.
  • Oh, that just means a copy of Zotero is stuck open in the background. You should restart your computer, and then wait longer if necessary.
  • I've tried this but that does not help.
  • As I say, we'd need to see a Debug ID that covered more time, but the one you provided just shows loading in progress.
  • You can also try installing the 64-bit version of the Zotero 7 beta, which can help performance in large libraries (and in general).
Sign In or Register to comment.