Zotero on Word is inactive

On Word, the Zotero tab appears but when I click on "add a citation" or "add a bibliography" nothing happens. I've already reinstalled the module (automatically and manually). I don't know what else to do.
I tried to get a Debug ID, but the number changes each time I try, even if I do the same action (D1106154426, D1552289509, D2023052676, D1428261906)
If anyone has the solution please.
Thanks in advance!
  • Integration: Request already in progress; not executing WinWord addEditCitation
    Restart Zotero and try again, and if it's still not working, restart Zotero again and provide another Debug ID for the first attempt.

    Also, if this is a large document, you might just need to wait longer.

    (Debug IDs are just random numbers to identify the log you submitted. They'll be different each time.)
  • Hello,
    Thank you very much for your reply !
    I tried it but it didn't work, so I actually updated my computer and zotero worked fine again.
    Have a nice day and thanks again!
Sign In or Register to comment.