Report ID: 1821696708 and 1783912076

Hello. Zotero reported my snapshot missing, so I went to add it back. For some odd reason, I have been unsuccessful at saving this page to Zotero. I tried "Expanding" the code of conduct and without expanding it (not sure if that impacts).

I double checked as I wrote this for the first report number, and one of the Saves showed up in Zotero. However, it was not expanded so I tried it again. It would not add. Then I tried it many more times. Nothing. It got to the point where the Browser Plugin would not allow me to choose a different location in Zotero. Once I clicked the down-drop, it would go away and show it saved to APA (despite attempting to select something else). But it wasn't saved at all.

I tried restarting Zotero a few times with no luck.

Finally, I restarted Edge and now it works.

I haven't sent a report in before. Although my issue seems resolved, not sure if I needed to make a forum post or not? So, sorry for trouble here. Apologies for the two reports.
  • (Be sure to say in your thread title that you're using the Zotero 7 beta.)

    No need to post here if your problem has been resolved — submitted reports just aren't looked at otherwise.

    But I suspect this was mostly a misunderstanding or two:

    1) Zotero saves the page as currently rendered, so for something like this, you'd need to expand before saving.

    2) Once you've saved a page, clicking the save button again doesn't re-save until you reload the page — it just reopens the save popup so you can choose a different collection if you want. That's the case even if you moved the first saved item to the trash. You have to reload the page to save again.
  • I see, thank you much Dstillman
Sign In or Register to comment.