Word Plug in does not work

I usually use zotero for research documents using microsoft word (365), I started using it in 2019 without any problems. I did not use it for a month because I was not using Word. When I restarted Word the plug-in was no longer there, instead of Zotero I found RCM, which is Word's standard reference management tool. I did nothing in terms of updating or anything else. I have tried uninstalling and reinstalling Zotero but the problem does not change. Has anyone had the same experience and found a way to solve the problem?
  • Thanks, but it does not work anyway.
  • If you're still having trouble, let us know exactly what you tried from there, in your own words, and what happened at each step.
  • I have followed all the indications in "Zotero Toolbar does not appear" also the manual installation of the plug in "https://www.zotero.org/support/word_processor_plugin_manual_installation"
    but it does not work
  • edited November 21, 2023
    Again, we need you to say exactly what you tried, in your own words, and what happened at each step. It's not enough to just say that you followed the instructions. We help a lot of people here, and we really do have reasons for asking for what we ask for, even if it seems tedious and unnecessary. If you don't want to take the few minutes to provide what we're asking for, that's your choice, but we won't be able to help you further here.
  • Really I tried all the instructions:
    -before tried to unable and enable again the Word add-inn the word extension in "Tools/Extension" of Zotero
    -Then I deleted the Json in zotero
    -Then I tried to install manually the zotero "dotm" in the start up folder of Word substituiting the previous one.
    Nothing seems to work
  • That's not all the steps.
  • I have followed all the steps in the manual installation
  • That's not what I'm referring to. There are OS-specific steps linked from the section we linked to that you haven't mentioned.
  • I did also these without positive results:

    Zotero tab does not appear in the Word ribbon
    First, make sure you've tried the general troubleshooting steps.

    If you're using Microsoft Office Starter Edition, note that Zotero Word integration is not supported.

    Other things to try:

    Check if the Zotero plugin is correctly installed

    Open the Templates and Add-ins window by going to File → Options → Add-ins, selecting “Word Add-ins” in the Manage drop-down at the bottom, and clicking “Go…”.
    Make sure Zotero.dotm is present and ticked
    If Zotero.dotm is present and ticked in the Templates and Add-ins window

    Go to File → Options → “Trust Center” and in the right-hand pane click “Trust Center Settings…”.
    Under “Add-ins”, make sure that “Require Application Add-ins to be signed by Trusted Publisher” and “Disable all Application Add-ins” are unchecked.
    Restart Word.
    If the Zotero tab is still not present after these steps, go back into the Trust Center Settings, open the “Macro Settings” pane, and select “Disable all macros with notification”. Restart Word and see if you get a notification asking for macro permissions.

    If the Zotero tab still isn't showing up and this is an institutional computer, you should contact your IT department, as they may be blocking Word templates from running.
  • No sorry, I restarted Word again and apparently it is working now
Sign In or Register to comment.