Runtime error 5: Invalid process call or invalid argument

I have a really big problem. I'm working on my thesis and I can't add any citations in Word via Zotero anymore.
Everytime I hit the "Add/Edit Citation""-Button in the Zotero Add-In in Word I only get this pop-up which says: "Runtime error 5: Invalid process call or invalid argument".
I just updated my Macbook yesterday to macOS Monterey 12.7.1.
I'm using the latest version of word (16.78) and the latest version of Zotero (6.0.30).
I need "adding new citations" to work!
Can anybody help?
  • Close Word completely (by right-clicking in the Dock and pressing Quit), then go into Zotero Preferences -> Cite -> Word Processors and reinstall the plugin, then reopen Word and see if you still get the error.
  • Already done that. Changed nothing :/
  • Just to make sure you have the right version of the plugin, go to your Word Startup folder, delete Zotero.dotm, and restart Word to confirm that Zotero is completely gone. Then try reinstalling the plugin again.
  • I already did that as well. Still get the error...
  • Okay. Now switching to Citavi Web.
    Seems not like it'll work in soon future...
Sign In or Register to comment.