Zotero freezes when adding bibliography

I am having issues with a large document. All citations and bibliography were working previously. When I am tried to edit the document (after few months of not using it), it kept freezing when I tried to edit my in-text citations (even when automatic updating was disabled).
I deleted the bibliography and any tables of content as some of the forums recommended that as a solution. I could then update my in-text citations but when I try to add the bibliography again, both Word and Zotero freeze. I am using Word (V16.66.1) on Mac running on Catalina and the Zotero version 6.0.30.
I also tried duplicating the document and pasting the content into another document and I am running into the same issues (it is a large document 160 pages). When I opened an empty document and just inserted one in-text reference, I can insert bibliography.
Any solutions?
  • How long have you waited? Generating a bibliography for a document with many citations with Word for Mac can take quite a while.
  • Yesterday it would turn both Zotero and Word into 'not responding' even if waiting for half an hour or more.I tried creating biblography again today with an older version of the document and so far no progress after 40mins... but at least it does not freeze everything. How long should the refresh take?
    Previously it was slow because of the amount of citations but it would never take this long or crash Word and Zotero when trying to update.
  • If you are still struggling with this, you can open the Debug Output window via Help -> Debug Output Logging -> View Output. When Zotero is working on your document you will see lines being added to the window related to your citations.
Sign In or Register to comment.