Zotero not working with google docs

Hi there
I've tried to use Zotero with google docs but I can't add a citation - it just asks me to keep waiting and a long green bar comes up as if it's trying to get going but it never does. I have tried uninstalling and reinstalling zotero desktop and the zotero connector as well as disabling google docs offline but still no joy.
Many thanks
  • Restart Zotero and try again, and check to make sure the citation dialog isn't just appearing behind your main Zotero window.

    If you're still having trouble, restart Zotero again and provide a Debug ID from Zotero for triggering Add/Edit Citation and not seeing the citation dialog.
  • The Debug ID is D637564474.
  • The debug log you have submitted says that Zotero is trying to display the Document Preferences window. You should look through open Zotero windows in the taskbar. Generally Zotero citation windows should appear on top of Google Docs, but sometimes they do not, especially if you minimize the Zotero window instead of simply switching to your browser without minimizing Zotero first.
Sign In or Register to comment.