Help, Zotero button in Word for Mac dissapeared after recent update

Anyone else have this issue? I've followed every troubleshooting instruction I could find, no luck. I'm guessing this was a result of the 11/1 microsoft update cause roughly since then the plug in dissapeared. The Zotero.dotm file does not appear in the tools/add ons folder despite be in the right word start up file location as described in troubleshooting. Says the plug in is enabled still in Zotero. Tried reinstalling multiple times. Any ideas or ppl have luck fixing this?

Zotero version: 6.0.30
Word version: 16.78.3

  • edited November 14, 2023
    Follow Zotero Toolbar Doesn't Appear again, and if you're still having trouble, let us know exactly what you tried, in your own words, and what happened at each step.
  • Yeah I've been through that several times. There were no problems with any of the steps, they all went exactly as described. Except at the last step, when I fire up Word, the toolbar still does not appear. Any other ideas?
  • edited November 14, 2023
    I know you've done them, but we need you to say exactly what you've tried and exactly what you're seeing on screen at each step in order to help you.
  • Sure, in the preferences, Cite, the button to reinstall is still there, never dissapeared, I've probably tried reinstalling 10 times now. Says it's currently installed. Following the manual instructions, the zotero.dotm file was where it was supposed to be to begin with. I tried replacing it anyways, but it had no effect. I've restarted zotero/word/my computer multiple times. No luck. Went into Mac automation prefs to make sure Zotero can control other apps and that option was also on. Please advise if anyone has any other ideas. This is almost completely freezing my ability to work on my thesis at the moment
  • And lastly I completely deleted and reinstalled both Zotero and Word, and went through all the same steps again with the same results
  • There’s more to follow — see the platform-specific links at the bottom of that section.
  • Yes I went through all of those, I'd be literally writing in the details of what they say. There was nothing that went differently than what is written there.
  • What do you see if you open the Zotero.dotm directly?
    And you've checked that it's in the actual startup folder?
  • It's in the startup folder. Hmm I've never opened a dotm file before, but it appears to be totally blank when opened in Word. Is that the right app to check it in?
  • We really do need you to provide what we ask for. I still don’t know the current state you’re in — “The Zotero.dotm file does not appear in the tools/add ons folder” isn’t a thing.
  • The fiel should be blank but you should see the Zotero bar when you open the .dotm
    Otherwise, something is more fundamentally wrong
  • @adamsmith
    Ohhh it DOES appear when I open that file! And then when I subsequently open any other word file it goes away again...very strange. Any ideas?
  • edited November 18, 2023
    Again, if you want our help, you need to provide what we ask for. We help a lot of people quite effectively here, and we really do have reasons for asking for what we ask for, even if it seems tedious and unnecessary. I still genuinely don't know what you're seeing in Word, and I don't know how you've confirmed that the file is in the current Startup folder.
Sign In or Register to comment.