Missing Permission: Issues connecting Zotero extension with Word

I've been using Zotero in Word for ages now. I updated Word pretty recently and now I've been running into an error message when I try to use the Zotero extension in Word. Whenever I launch the extension, I get this error message:

Zotero does not have permission to control Word. To grant this permission:

1) Open System Settings
2) Select “Privacy & Security” in the left column
3) Select “Automation”
4) Find “Zotero” and click the arrow to expand it
5) Make sure “Microsoft Word” is enabled under “Zotero”
6) Restart Word

This happens despite that Zotero does in fact have automation capabilities enabled. I checked. Turned them off and on again. Relaunched Word. Relaunched Zotero. Nothing seems to work. Has anyone else encountered this issue recently? I want to know if it's causal (due to recent Word update) or if it's just a me problem.

Sign In or Register to comment.