Moving collections and files from personal to group library

I manage a group library and people are trying to drag collections, subcollections and individual entries from their personal library to the group library and it doesn't work. I see some older threads on this topic - has it been resolved? I would have thought we could just drag and drop subcollections, entries, or PDFs into the group library, but when we try this nothing happens. Have tried turning synching off, have tried restarting Zotero and have tried on Mac and PC desktop applications. Any advice?

  • Do people have the right permissions? Can they.manually create new items in the group
  • I have the same problem - I am the owner of the group and there is no indication that when dragging a collection onto a group library Zotero recognizes this as a valid form of drag-and-drop (no highlighting like one would expect). If released, the collection just snaps back into its old place. I must be missing something trivial here...
  • @steffenwerner: Are you trying this in the desktop app? Dragging collections between libraries isn't currently supported in the web library.
Sign In or Register to comment.