Private relay on Mac - stopping syncing in Zotero

I am getting the error "Error connecting to server. Check your Internet connection." when I try to sync my Zotero library on my Mac. I couldn't find any existing forum post about this. I assume it is some sort of proxy problem caused by the "Private Relay" setting on my Mac. When I turn "Private relay" off, then Zotero can sync again, but it stops syncing again once when "Private relay" is turned back on.

Is there a simple workaround for this problem, other than turning "Private relay" off every time I want to sync?

Apologies if this has been dealt with already elsewhere. Thanks!
Sign In or Register to comment.