Syncing Problem After Upgrading Storage


Since I upgraded my Zotero's storage, there seems to be a problem with syncing the pdf files of my library. They're not showing up in my web library, therefore I also can't access the files from the Zotero app on my iPad.
Does anyone know what I can do to somehow "force" sync the files?
  • edited September 21, 2023
    (But what do you mean by “not showing up” in the web library? Attachments don’t appear in the items list in the web library. They show up in the Attachments pane. If the file has been uploaded, you’ll see a PDF icon in the items list row and can double-click the row to open the file.)
  • thank you for your kind response!

    I followed the steps in the link, but it didn't work and I had to reset my file sync history, and generate a debug ID: D2041731568

    They show up in the attachment pane, but they're grey and you can't click on them.
  • File sync is not enabled for My Library

    From the page:
    If Device A is a computer, check that file syncing is enabled in the Sync pane of the preferences
  • "Sync automatically" is enabled for all of my libraries
  • That's not the relevant setting. This is about file syncing, which is in the bottom half of the dialog.
  • file syncing is also enabled using Zotero (not WebDAV).
  • Can you take a screenshot, upload it somewhere (Google Drive, Dropbox, etc.), and provide a link here, and also provide another Debug ID for a sync?
Sign In or Register to comment.