Word for Mac closes when using Zotero 6.0.27 plugin [caused by CrowdStrike antivirus software]

  • I updated to 6.0.27 this morning and now every time I try to add a citation in Word (16.76.1), Word immediately crashes. I have restarted both programs, my computer entirely, and tried reinstalling the plugin.
  • I'm having the same problem, same versions of Zotero and Word for Mac.
  • there seem to be a bunch of reports in the last 24hrs related to add citation in word
  • edited 18 days ago
    @bethhoppe, @sgoold: If you reinstall Zotero 6.0.26 over your current version in Applications, close Word, and reinstall the plugin from the Cite → Word Processors pane of the Zotero settings, does that fix it?
  • edited 18 days ago
    We've pulled 6.0.27 for now, so you can re-download 6.0.26 from the download page, install it over your current version in Applications, and reinstall the plugin from the Cite → Word Processors pane of the Zotero settings to fix this. Your data won't be affected, and you won't be updated to 6.0.27. We'll release 6.0.28 soon with a fix. Sorry for the trouble.
  • now it works. thanks
  • Hi @dstillman, I work at a university and have 1 person reporting this and what is happening is the AV/endpoint security program is blocking it. We use Crowdstrike. Our security team has a case with Crowdstrike about it as a false positive.

    Reverting to 6.0.26 did not work. Word 16.76.1. M2 Macbook Air on 13.4.1 but it happened on an older OS version too.

    Can't replicate this on an Intel Mac on 13.5.1
  • edited 18 days ago
    @rwt123: It would be reverting to 6.0.26, reinstalling the Word plugin from the Zotero settings, and restarting Word. If that doesn’t fix it it’s not the same issue. This was a new problem in 6.0.27 (though we can’t reproduce it, so if it is caused by AV software that would make sense, and it would be great to know if that’s the case).
  • @sgoold and others who were affected by this: Do you know if your computer has Crowdstrike AV software on it?
  • This was happening to me today too. The fix suggested above worked for me. I do have Crowdstrike Falcon on my work computer. I deeply appreciate this thread - I use Zotero every day all day so I was sad until this fix. :)
  • With 6.0.27 today my Word wasn't crashing but it popped up an error box when trying to do anything with the Zotero plugin (set preferences, insert reference). I was able to drag references from Zotero into a new Word document (without formatting). Installing 6.0.26 restored Zotero Word plug-in functionality. It looks like my university uses Crowdstrike Falcon. The application is on my computer (which was set up by campus IT), and I found this page: https://itservices.cas.unt.edu/software/antivirus-crowdstrike-setup-mcafee-removal.

    Thanks for the quick fix!
  • edited 17 days ago
    Important: If you were experiencing this, please report it to your IT department and have them report it to CrowdStrike ASAP, and let us know if you hear back that it's been fixed. This isn't a problem in Zotero at all, and while we've temporarily pulled 6.0.27 due to this problem with CrowdStrike, we do need to put 6.0.27 back out soon.
  • It happened to me as well with Crowdstrike Falcon. Reverting to 6.0.26 fixed the issue.
  • Same here. Reverting to 6.0.26 *and* reinstalling the Word plugin fixed it. My IT has reported it to Crowdstrike.
  • This fix worked for me - thank goodness. Wish I would have found this thread much sooner! Also, I do have Crowdstrike Falcon on my computer. Thank you!
  • For those who have reported this to their IT departments or CrowdStrike (e.g., @rwt123), have you heard back about any fix here? We do need to release 6.0.27.
  • edited 10 days ago
    @dstillman we did receive a notice on 9/8/23 that "CrowdStrike engineers allowlisted the activity related to Zotero", so I would expect that you are alright there.
  • edited 8 days ago
    @rwt123: OK, great. We've now made 6.0.27 available again to Mac users. Thanks for identifying the problem and for reporting it to CrowdStrike.
  • edited 6 days ago
    @dstillman, Zotero just auto-updated again on my computer and the Word plugin stopped working. My university was going to report the issue to Crowdstrike, but has not told me what they heard back.
  • edited 6 days ago
    @elichten: You should ask your IT department to make sure they've updated to the latest CrowdStrike rules (or however it works). This was never a problem in Zotero, and there's nothing else we can do here.
Sign In or Register to comment.