Urgent: Word Crashing Post-Zotero Word Plugin Update

I wanted to bring up an issue I've been experiencing today with the Zotero Word plugin. I got a message saying it updated, and now, whenever I click on "Add Reference" in Word, Word crashes. I've tried several troubleshooting steps to resolve this issue, but I haven't had any success, and it's become quite frustrating.

Here's what I've tried so far:

Uninstalled and Reinstalled Zotero: I completely uninstalled Zotero, including removing any remaining files, and then installed it again. Unfortunately, this did not solve the problem.

Reinstalled Microsoft Word: I also tried uninstalling and reinstalling Microsoft Word, thinking that it might be a compatibility issue. However, even with a fresh installation of both Word and Zotero, the problem persists.

Cleared Library Folder: I removed all files from the Zotero library folder to ensure no conflicts or corrupted files were causing the issue. Sadly, this didn't help either.

I also attempted to use another Mac where I use the same Zotero account to sync my library, and to my dismay, I encountered the same crashing issue.

I rely heavily on Zotero for my research, and being unable to use it has been quite disruptive. If anyone has encountered a similar problem or has any suggestions for resolving this issue, I would greatly appreciate your help.

Thank you in advance for your assistance!
Sign In or Register to comment.