Adding file doesn't do anything - Report ID 1963625178

Sometimes when I try to add something to Zotero, nothing happens.

This happens sometimes when I try to drag something to Zotero. I've tried dragging to My Library or collection in the left column, I've tried dragging to the main window, under an item.

It always shows the + cursor like it's going to add it but nothing happens.

I have to restart Zotero to fix it.

The error I saw said something about being out of memory. I checked my RAM, have plenty of it. Even after closing everything else on my computer.

The report ID is 1963625178
  • We'd need to see a Debug ID (different from a Report ID) for an attempt that failed.

    The out-of-memory errors are from syncing and probably aren't related, but if you're getting those, you may still have notes with embedded images from before Zotero 6, when they weren't officially supported. You'd need to re-add those images now so syncing can go through.

    Zotero 7, currently in beta, also should avoid out-of-memory errors on Windows if you install the 64-bit version, but preā€“Zotero 6 embedded images would still be a problem.
Sign In or Register to comment.