No shortcut displayed for Quick Copy (Copy Bibliography) with custom translator in Zotero 7

edited August 6, 2023
I installed custom translator
The shortcut for quick copy works (CMD + shift +C on Mac)
but it doesnt display in the Edit menu

In comaprison the same menu with default settings in Zotero 6

From discoverability perspective would be great that Zotero shows the shortcut also with custom translator
Sign In or Register to comment.