[Solved][Zotero 7] XML import fails (D1490937436, D680077539 and report ID 322921907)

edited June 23, 2023
I tried to import an XML file from an EndNote export. It finishes with "Import complete; No items were imported" (D1490937436). The same file worked in Zotero 6.

The same file when trying to import to a group fails with a different message: "An error occurred importing the selected file with 'MAB2'. Please ensure that the file is valid and try again". (D680077539 and report ID report ID 322921907)
  • For the record: disabling third party plugins doesn’t change anything.
  • An EndNote XML import works for me in Zotero 7.

    Note that you still have unofficial translators installed, so you should reset your translators from the Advanced pane of the Zotero settings.

    If you're still having trouble after that, can you upload the file somewhere (Google Drive, Dropbox, etc.) and provide a link, or email it to support@zotero.org with a link to this thread?
  • Thanks! Resetting the translators fixed it.
Sign In or Register to comment.