Group library won't upload or sync Error 1582062965

So, I started a group library and dragged items to it. But I can't see them in the web page; nor can other group members see anything. The sync button keeps turning... and turning ... and turning. I ran the report error routine and got this code:

I'd appreciate pointers to how to fix this.
  • No Zotero errors in there. Restart Firefox and try again. If it continues to happen, restart Firefox and generate a Debug ID for the sync attempt.
  • Ok, here it is: D1340654701

    It is still trying to sync but I reasoned that whatever is happening has happened.
  • I went to my laptop I use and tried to sync my regular library (I was on a desktop before). It won't do that either. So, it isn't just not syncing my group library, it isn't just isn't syncing. Looking at the debug output, I see "associated libraries are locked." How to unlock?
  • P.S. debug ID for the laptop: D2073344008. Thx.
  • It'll finish. Just give it time.

    Syncing of larger uploads should get considerably faster in the next week or so.
  • Ok, I'll wait. It used to sync almost immediately, though. Now none of my changes are being transferred from one computer to the other although it's been hours and neither my library or my group library are huge -- in fact, only a dozen or so articles in the group library as I was just testing it out. So it's not really a large upload.
Sign In or Register to comment.