Pictures in the literature

Open some documents in Zotero, some pictures will be blocked by black, but the same documents open in a computer folder, this problem will not occur.
  • edited June 9, 2023
    You can go to Preferences/Settings → Advanced → Config Editor and set layers.acceleration.disabled to true, which will work around this but reduce graphics performance, or switch to the Zotero 7 beta, which should fix it.
Sign In or Register to comment.