automatic updates of citations are disabled / no refresh

I am writing my Master's thesis and after 200 pages of great work with Zotero - suddenly the bibliography is no longer in the document.

I shows: automatic updates of citations are disabled. To show the bibliography, click on Refresh in the Zotero tab.

I did that, unfortunately without success.
What else I tried:
- Restarting the computer (MAC OS 13.3.1).
- latest version of Zotero version 6.0.27-beta.3+3e12f3f20
-I use MS Word version 16.6.27

The quotes in the document are still in the document.
WHAT can I do to get my bibliography back? I
THANK YOU for any tips!

  • How long have you waited? If this is a large document on Word for Mac, it might take a good while before the bibliography appears. That's part of the reason to disable citation updates in the first place.

    You should restart Zotero, wait for it to start up completely, and then press Refresh and let it go for a while. If you're not sure if anything is happening, you can go to Help → Debug Output Logging → View Output.
  • Thanks for the tips! I have now used another computer and no error message is displayed there - I had too little patience and tried around too much. The refresh simply takes longer.
Sign In or Register to comment.