Windows 11 blocking Zotero

I have tried all of the online advice and cannot get Windows 11 to enable Zotero macros in Word 365. The ribbon is appearing but without the 'Zotero' title. I have tried disabling S mode, adding the files to a trusted place, making a trusted site etc. Please help, I am writing my dissertation!
  • edited May 26, 2023
    You should undo all the things you've done that aren't recommend in our documentation.

    Open your Word startup folder, delete Zotero.dotm, and restart Zotero to confirm that it's gone completely from Word.

    Then see Zotero Toolbar Doesn't Appear, and if you're still having trouble let us know exactly what you tried, in your own words, and what happened at each step.
  • Hello, thank you for your reply. I undid my changes to security settings, deleted the zotero.dotm file and restarted Zotero and word. Zotero is still appearing in the ribbon for word but macros are disabled.
  • If you deleted the Zotero.dotm file from your active Word startup folder, Zotero would be completely gone from Word. Follow my link above to find your active Word startup folder and make sure you've deleted Zotero.dotm and restarted Word and your computer if necessary. If you're still seeing the toolbar after that, you did something else to put Zotero into Word, and you'll need to figure out what that is and clear it so that you're starting from a blank slate.
Sign In or Register to comment.