Loading items has frozen Error 832785962

Hi there, I haven't used forums before and am not sure if in the right place or if I'm directing this to the right place. I have tried quitting and deleting prefs.js but this hasn't worked. Am on Mac OS 10.15.7, latest Zotero. Thanks for your help.
  • Error(s) encountered during statement execution: disk I/O error
    This would be some sort of problem with your setup. On Zotero's end it's just a generic disk error. If you have your Zotero data directory on a network drive or in a cloud storage folder, you should move it back to the default location on the local disk. It could also be caused by security software on your system interfering with Zotero's ability to access the disk (less likely on macOS), or it could be a genuine problem with the filesystem or disk that you would need to check in Disk Utility.
  • Hi and thanks. The Zotero data directory is on my local hard disk. There is no security software. So I guess this warrant further investigation with Disk Utility. It's peculiar as it just suddenly stopped working. I will return to this thread if DU shows nothing and after I free up some space.
Sign In or Register to comment.