Formatting Issue

Primary computer with Zotero will no longer be used. After downloading Zotero onto a new computer, it did appear, but with strange formatting and only a fraction of the articles. I have the app on my phone and it has all content as noted on the primary computer. How do I get everything from my primary computer onto my new computer?
  • edited May 5, 2023
    In general, see Changes Not Syncing.

    I'm not sure what you mean by "strange formatting". Can you take a screenshot, upload it somewhere (Google Drive, Dropbox, etc.), and provide a link here?
  • I don't have the ability to provide a screenshot. Let me be more clear. Nothing looks the same on my new computer as it does on my old computer. I tried everything on the forum and nothing is working. Any other recommendations.
  • Why can’t you provide a screenshot?
  • Also
    I tried everything on the forum and nothing is working. Any other recommendations.
    Note that the above-linked page to "Changes not Syncing" includes specific steps to follow (precisely) as well as what exact information to provide to allow for troubleshooting.
  • It's not just changes, none of the pdf's are there.

    I don't know how to provide a screenshot.
  • For file syncing, see Files Not Syncing.

    But we still don't know what you mean by "with strange formatting", so a screenshot would really be helpful. As I say, you can take a screenshot using your computer's tools for that, upload it to a service like Google Drive or Dropbox, and provide a link here.
  • I finally figured it out thanks!
  • Now I have another issue. I added Zotero extension, but when I open it in my Word document, it is not allowing me to add citations via Word.
  • Can you say more? See Reporting Problems for the information we need to help you.
Sign In or Register to comment.