How to disable pop-up notifications

I'm wondering how I can disable pop-up notifications - specifically ones from the Better Notes extension. Every time I edit a note that's synced with Better Notes it pops up a notification saying it is synced but it gets in the way of the note I'm editing. Please see attached screenshot. I'm guessing I need to disable it from the advanced configuration but I haven't been able to find the option.
Sign In or Register to comment.