The Bibliography will not generate in my thesis work

I nearly finished my thesis work (400pages), but I can not create the bibliography. I press the bottom ADD/Edit Bibliography and nothing comes out.
I work with MAC and I did not updated the software (Mac) because I do not want create any problems or confusions before having finished the thesis work.
Please, can somebody help me?
  • How long have you waited? Generating the bibliography for a large document in Word for Mac (which is by far the slowest Zotero integration) can take a significant time, easily more than 10-15mins, and 1-2 hs wouldn't be unheard of depending on the details of both the documents and your set-up.
  • Thanks a lot. I leave the PC on for the whole night. But how I know if Zotero is working? Or if I need to press something else?
    There is no sign, so its hard to know if there is something going on or not. I tried it so many times, sometime the page of zotero is in the foreground - does this mean anything....
    Nowbody told me when starting the thesis work that I could have in the very end problems with zotero.
  • Finally it worked. Bibliography arises in another document. I am so happy ;-)
Sign In or Register to comment.