Zotero crash when trying to open pdf

My app (iOS) crashed after I tried opening a pdf. Crash-ID: 505929336
Immediately before opening said pdf, I closed it, since a page on it did not load. (It had a circle running, showing that it was (down-)loading it. Most pages had loaded, but not all. This was after a few minutes of that page not actually appearing; it was simply blank.) So I closed the pdf just to re-open it again immediately. And then the app crashed.
  • Can you reproduce this with this PDF? If so, can you email it to support@zotero.org with a link to this thread?
  • Hey dstillman! Thank you for the quick answer. Sorry for only getting to it now. Which PDF shall I use? I do not see a link or file.
  • I meant the PDF you were referring to — the one on which you got the crash above.
  • @ojobr can you still reproduce this crash? Could you send us the PDF you opened when the app crashed? Thanks!
  • Hey! Sorry for not getting back to you earlier… Will send this email now! Cheers and thank you!
  • Hey @ojobr, I tried reproducing the crash with the file you sent, using the latest version and I couldn't so far. Can you please:
    - upgrade to the latest version
    - remove the download in the iOS app and download it again
    and let us know if the crash still occurs?

    Thank you
  • Hi @mvasilak

    Thank you for your help. I checked to make sure that my Zotero version is up to date. It is. Then I downloaded the file again to try and reproduce the crash. It did not crash again. If it crashes again on the same document, I will let you know in here.
Sign In or Register to comment.