+ to Add-Author mouse pointer problem identified and SOLVED

A new mouse surface or pad is the answer. No handy mouse-pad? Use the cardboard back of a paper tablet.

For years there have been help requests from me and from several others who were frustrated by attempts to add an author by clicking on the plus-sign icon (and instead placing the cursor into the abstract field) or trying to place the cursor into the title field (and instead activating the Item Type drop-down menu) or placing the cursor at the very beginning of a field (and needing to use the arrow keys to move the cursor to the proper place).

My literal desktop was designed as a mousing surface. I trusted after 15+ years that the surface couldn't be the problem because in the beginning it worked flawlessly. I tried several different mice without success. A track-pad worked but I hated the experience because of the extra effort needed to right- or left-click.

I recently watched a Fran Blanche YouTube video about the evolution of mouse technology and learned about trackballs, LEDs, and actual diode lasers. I learned that tracking sensitivity has vastly improved over the years. Coincidentally, I was gifted a joke-mouse pad and used it for a lark. My pointing problems were immediately solved. My _only_ real frustration with using Zotero has vanished. (Why I have had no problems with moving the cursor in LibreOffice or on websites such as PubMed is unclear but I can noticeably more easily use my mouse in those situations now as well.)

My own pointer problem was so extreme that I couldn't understand why there weren't many more complaints and why the developers themselves didn't have the problem.

Don't have a mouse-pad? Try the cardboard backing of a tablet of paper. It works for me.
Sign In or Register to comment.