Zotero not accepting username and password for syncing

This discussion was created from comments split from: Zotero won't accept username and password for syncing.
  • Hi,

    I have the same problem, and in my case changing the username or the password doesn't help. I tried that already multiple times. I am also not able to start syncing with the primary or secondary email. This problem occurs on two different windows devices.
    Any ideas??!

  • edited 26 days ago
    I see no sync login attempts from you yesterday, but it looks like you synced shortly before posting this. Are you still having trouble? If so, can you provide a Debug ID for an attempt that fails?
  • Many thanks for the quick reply, the Debug ID is DD356744445. Syncing works fine since several years on my laptop, the problem occurred after I installed Zotero on two new devices (both Windows).
    What surprised me: Although I changed my username and my password via the Webpage, I didn't had to change it on my old system. Syncing seems to keep running with both, the old username as well as the old password.
  • But that seems to show you successfully setting up syncing?
  • It told me it didn't accept my password and/or username and there was the red exclamation mark next to the syncing symbol. But after submitting the Debug ID to you, I clicked again on the syncing symbol (without changing anything) and it worked :-) . (Though I still don't understand why it worked this time but not the ~ 5 times I did the same).

    Anyway, at least on one device it's working now, so I have good hopes for the other device! Thanks for your help!
  • No, that error icon was just there from when you tried to sync before you signed in. You set up syncing successfully.

    (You're not the first to be confused by this, though, and we have an open ticket to hide that icon after a successful login in the preferences.)
Sign In or Register to comment.