Zotero does not work in google doc suddenly


i have been using Zotero in Google docs on my Mac, but suddenly i cannot insert citations to my doc files.

Usually there is a red text box where i can type in keywords and search for references, but suddenly the search box became a red rectangle shape (with the texting area disappeared) where there is no space for typing in text and no prompt ofc. (i hope there is a way to upload pictures..)

I have tried reinstalling Zotero, reinstalling the connector, restarting my Mac. But none of them worked. Does anyone have any idea how to fix this problem?
  • You can always take a screenshot, upload it somewhere (Google Drive, Dropbox, etc.), and provide a link here.

    Make sure the citation dialog or the Document Preferences window isn't just appearing behind your other windows. That's the most likely cause of this. Those windows are part of the Zotero app. Restarting Zotero may cause them to start appearing in front.

    If you're sure it's not that, try disabling any other browser extensions and reloading Google Docs. If that doesn't help, restart your browser and Zotero and provide Debug IDs (different from a Report ID) from Zotero and from the Zotero Connector for an attempt that doesn't work.
Sign In or Register to comment.