unable to export collection 1131291146

I am unable to export a collection in any format. When I right click the folder and choose export, I can select the format and click to proceed but nothing happens. No box appears to choose where to save it. It is a large (>8000 items) item but I have the same issue with small ones.]

All advice very welcome!
  • Have you tried will all Zotero add-ons (other than the word processor integration ones) disabled?
  • The only add-on I can see is the word processor one. Tried disabling that and no joy.
  • There's no error in your Report ID. Did you generate that after reproducing the error?

    What format are you exporting in? Can you provide a Debug ID (different from a Report ID) for reproducing this?
  • Oddly when I tried again to disable add-ons it showed another. When I disabled that it worked. I really appreciate both of your help with this. Many Thanks.
  • edited 11 days ago
    What add-on did you disable?
  • Zotero LibreOffice integration
  • No, that wasn't related. The Word and LibreOffice plugins come with Zotero and should stay enabled. They would never cause problems.
Sign In or Register to comment.