Copy collection from My Libary to Group Library is not working

I would like to copy a collection from My Library to a Group Library. I have an unlimited storage space subscription. I have tried two ways both do not work. I am using Win10, Zotero 6.0.20. Add-ons: Better BibTex for Zotero, DOI Manager, Storage Scanner for Zotero, Zotfile, Zutilo and the LibreOffice and Word for Windows integration.
1. I grab the collection from My Library and drag it to the Group Library. I release the collection when the target location is blue. It looks okay. The collection does not show up. No matter where I drag it to in the Group Library.
2. I open the collection in My Library and highlight all items (208) with Ctrl-A. Then I drag all items into a collection of the Group Library. It looks as if it would work, but I can only see 100 items in the target collection. The Group Library shows 206 items in the view window (2 short).

I have done the same action lots of times before and it works with other collections and Group libraries. What I am doing wrong? Any thoughts?

Thank you!
  • If you've previously copied the collection to the other library, you'll need to delete the one in the target library and drag again to re-copy it.

    Dragging items should work. (The same thing applies — it won't copy new versions of the items unless you delete previously dragged versions in the target library — but it should add previously dragged items to the target collection if you drag the original items there.) If you think that's not working, can you provide a Debug ID for the drag?
  • Thank you. I have several times the collection (and items) deleted and re-copied. I have also tried to drag the items. The collection does not copy over. I can only drag 100 ("100 items in this view"), but I can not drag them into the collection. They end up in the Group Library. Also, I have closed and opened Zotero. The same results. I tried the "Select All" "button" (does not work for me, too: ) and Ctrl-A. I have also noticed that the number of items in the trash (320 items in this view) does not agree with the deleted number of items (100). I empty the trash immediately after I delete items.
    I have noticed the the DOI plug in also stops and BetterBibTex seems to stop, too. I have recorded my steps. The Debug ID: D286558238
    Again, thank you for your help!
Sign In or Register to comment.