Lag during editing notes with opened PDF (Report ID: 1809573021)

edited 14 days ago
Hi everyone,

I just have used Zotero 6.0.20 for a few days and dosen't have too many items in the library. But when I'm trying to type something in a note of an opened PDF, a lag which lasts around 0.5 sec occurs. This situation is worse if the PDF is a review (more than 30 pages).
Besides, during editing the notes of review articles, when I need to move the cursor to another position, I even have to click twice to make sure that the cursor has been removed to the right place. If I want to type something immediately after moving cursor and clicking on the new position only once, the character output will be appear at the old postion. I wonder if there is any solution for this situation?
I make a error report just now (report ID: 1809573021) but am not sure if there is any item which is related to the problems I describe here.

Thanks!
  • Have you tried to disable extensions?
  • No one has similar situation, or is this situation so normal that it is not worth reporting?
  • Someone responded to you. See above.
  • @martynas_b do you mean disabling all the add-ons? I have 5 installed add-ons in total and tried to disable one of them. Now the lag seems to be shortened but still exists. The other add-ons have to stay enabled because I need their functions
  • It's just a troubleshooting step. We can only help you if you can reproduce the problem with all plugins disabled, and then we'd want a Debug ID for an operation that was slow.
  • @dstillman I've just tried to fix the Antimalware Service Executable high CPU issue on my PC, and now Zotero is running fine. So the situation occured in Zotero before should not be related to Zotero.
    Thanks for all replies.
Sign In or Register to comment.