End-of-paragraph references

It appears that there is a minor incompatibility between Zotero and LO (Macintosh, latest software, also for LO & Zotero).
If you try to insert a quote at the right-hand end of a _paragraph_, then Zotero will respond with “Zotero experienced an error updating your document.”. If you even place a single character to the right on the place where the quote will be inserted, then the error will disappear.
Here’s what I tried to remedy this problem – none of these worked.
1. Erasing the bibliography
2. Starting with pure text files
3. Restarting both Zotero and LO
4. re-assigning my OS account from “Admin” to “User” (that was a real pain)

It took a long time to realize what the issue was. Maybe others could benefit from knowing this? Or else know how to fix it?

Keep up the good work!
  • which version of LO exactly is that?
  • V (Macintosh).
    Even if you leave a "blank" space after the point where the reference is inserted, it will work. But then if you afterwards _remove_ the blank space, it will produce the error which I mentioned.
Sign In or Register to comment.