WebDAV (koofr) verify server problem on iOS app

Dear developer,

I have just set up my account on Zotero on my new iPad, but cannot
manage to get my Koofr webdav working. When I click on "Verify", the
wheel keeps spinning but nothing happens.
If I go back and reenter though, the webdav is still there, so it
looks like the login has worked, but I cannot download any pdf from my
library (no advance in download no matter how long I wait).
The debug ID I got is D552338280.

Worth mentioning: I am using without problem the Koofr WebDAV on two linux machines.

Thanks for any help you can provide!
  • (+0000000): HTTP OPTIONS https://app.koofr.net/dav/Koofr/zotero/ failed with 429
    You're getting an HTTP 429 Too Many Requests from the WebDAV server — i.e., you're being rate-limited.
  • Thanks for the info! :) Will wait and try again in few hours or tomorrow and update here, for those having the same problem as me.

    Btw, @dstillman could it be feasable to let users read their own debug log? I think that could save you a lot of time (I've seen multiple posts with the same Koofr issue for instance, all with same 429 error code). :)
  • Yes, we'll add a way to view the log.
  • Amazing, and thanks for the super software you developed!

    Update on my issue: everything worked fine after some time, probably just a Koofr safe measure against too many consecutive tries!
Sign In or Register to comment.