Error in citations for Chicago 17th ed author-date

Citations are incorrect in bibliography for Chicago Author-Date
Title of journal papers etc. ought to be contained within double quotation marks "XXX" but are in single 'XXX'.
Also, fullstop should be within quotation marks "XXX." but is currently outside 'XXX'.
Can provide screenshots etc. if needed.
Using Zotero 6.0.15 with LibreOffice on MX Linux
  • I don't see this using Zotero 6.0.15 and LibreOffice Does it happen in a new document?
  • Yep, it happens in a new document.
    I did think it was a LibreOffice issue, but it's on the Style Preview in Zotero itself so not sure that it is.
  • Screenshots:
    Issue is seen in Style Preview and last image (LibreOffice) but NOT in Style Repository for Chicago Author-Date (and I've tried removing and re-adding the style but the issue persists)
  • edited October 31, 2022
    You're using the UK locale, which follows different conventions. Change to "English (US)" if you want US style.
  • Thank you! That worked! I had no idea there were different variations for US and UK Chicago referencing, but it worked.
    (I'm in Australia by the way, so neither UK or US, but meh, it works, so all good)
Sign In or Register to comment.