Zoteo plug-in disappeared after few months of inactivity

Dear All,
I installed Zotero for the first time in June. Everything was working beautifully.

I am back to it now (October) and the plug-in has disappeared from word ribbon.

I tried all the steps here:
word processor plugin troubleshooting [Zotero Documentation]
And here:
word processor plugin troubleshooting [Zotero Documentation]

I am using Windows10 and Microsoft Office Professional Plus 2019

I have no clue as to how to solve the problem.
The only workaround I found is to move a copy of the docm on my desktop, open it and copy my text there. There I see the pulgin. Yet this is very suboptimal and may hide some drawback I am not seeing now.

Any hint would be highly appreciated.
Thank you in advance,
  • Let us know everything you tried on and linked from https://www.zotero.org/support/word_processor_plugin_troubleshooting#zotero_toolbar_doesn_t_appear, in your own words, and what happened at each step.

    Also, is this an institutional computer or a personal computer? If the latter, there may just be an IT restriction on running Word templates with macros.
  • Problem Solved!!!!

    I re-tried everything and here is what worked now:

    Open the Templates and Add-ins window by going to File → Options → Add-ins, selecting “Word Add-ins” in the Manage drop-down at the bottom, and clicking “Go…”.


    I am working on a institutional computer.
    I was trained by my institution to use Zotero.
    I used Zotero successfully.
    But after few months of inactivity with Zotero, I noticed it was not there anymore.

Sign In or Register to comment.