[Résolu/Fix] Zotero 5.0.32 : problème graphique/graphical problem

edited December 20, 2017
id : 790712769

screenshot : https://imgur.com/a/k5t93

je rencontre des problèmes avec mon zotero depuis son passage à la version 5.0.32 (OS : Win 7 pro)
Quand je lance le logiciel, il fonctionne bien mais les titres de mes ouvrages disparaissent et réapparaissent lorsque je bouge mon curseur. Cela rend l'usage du logiciel quasiment impossible.
Une idée sur une solution ?

Merci !

I have problems with my zotero since it upgrade on the version 5.0.32 (OS: Win 7 pro)
When I run the software, it works well but the titles of my books disappear and reappear when I move my cursor. This makes the use of the software almost impossible.
An idea about how to fix it ?

Thank you !
  • Does this still happen after restarting your computer?
  • Hello
    Ya, sadly :/
  • If you reinstall 5.0.30, does this still happen?
  • Hi,
    I tried to reinstall 5.0.30 but your link download a macOS version (.dmg). I can't find a .exe on the site. Where I can download a previous versions ?

    It seems, my zotero directly upgrade from 4.0.XX to 5.0.3X.
    I will try with an another PC on Win 7 pro this evening. I will see if I have the same problems.
  • I try to use the "compatibility mode" ("mode compatibilité") of Windows (Admin, Vista mode, Xp mode...). But the problem persists.

    If we don't find a fix, I'll try to reinstall it.
  • But I thought the upgrade @Elfrouge was talking about was from 5.0.30. If it was from 4.0 (which makes more sense anyway), trying 5.0.30 isn’t going to help and it’s something about 5.0 on this computer. Elfrouge, could you clarify?

    There are some graphics settings that can be changed in Zotero, but the defaults generally should work.
  • edited December 19, 2017
    I probably went from 4.0 to 5.0 but I will try to go back to 5.30

    Where do you change the graphics settings ? it does not remind me anything in the preferences
  • 5.0.30 almost certainly won't do anything.

    If you go to the Config Editor in the Advanced pane of the Zotero preferences, change layers.acceleration.disabled to true, and restart Zotero, does that make a difference? (If not, you should switch it back.)
  • I went to 5.0.30 but I could test it only a minute and I did not see anything abnormal. I will continue my tests tomorrow.
    If the problem does not come back, I will go back to 5.0.32 to determine if it was only a bug during the upgrade.
    On my other win 7 pro, I did the same upgrade (4.0 to 5.0) and I had no problem. Maybe a bug on my first pc ?

    I'll keep you informed.
  • Hi !
    More informations :
    I understand better the bug now.
    it appears on zotero 5.0.30 or 5.032 when I
    when I consult my zotero notes on a document (screenshot : https://imgur.com/a/yOboT).

    Fortunaltely, your solution seems to work @dstillman. I changed layers.acceleration.disabled to true and I had no problem yet.

    I test a little before marking the post as resolved.

  • I worked 3 hours on zotero without problem, I think this problem is solved.

    Thanks for your help !
Sign In or Register to comment.