Sync error

I upgraded to 2.0b7.5 and each time I try to sync I get the error (Unexpected status code 0 caching authentication credentials in Zotero.Sync.Storage.Session.ZFS.getLastSyncTime()
) with ID report: 1539127233
  • SSL certificate error connecting to
    The sync server's certificate is certainly valid. Are you behind a proxy? Are you on a wifi hotspot? Do you get a warning when you visit in Firefox? Have you tried restarting Firefox?
  • edited November 26, 2009
    Dan I have been having a similar problem since this morning (error 136806905). When I try to visit the link you posted above I am redirected to I have accepted the sync server's certificate.

    Details of error: [invalid response from server]

    StumbleUpon debug message:
    post async

    [JavaScript Error: "mismatched tag. Expected: </link>." {file: "" line: 24 column: 3 source: "</head>"}]

    [JavaScript Error: "mismatched tag. Expected: </link>." {file: "" line: 24 column: 3 source: "</head>"}]

    [JavaScript Error: "mismatched tag. Expected: </link>." {file: "" line: 24 column: 3 source: "</head>"}]
  • I have accepted the sync server's certificate.
    That's a very bad thing to do. You should never whitelist an SSL certificate unless you know exactly what you're doing. The warning only appears for self-signed certificates. Zotero doesn't use a self-signed certificate, so if you're getting a certificate warning, there's either something wrong with your Firefox installation or you're connecting to something that's pretending to be Zotero.

    Also, certainly doesn't redirect you to Google on our end.

    I can't really help you out with this, since it's not a Zotero issue, but you should remove the certificate you accepted for from Firefox preferences -> Advanced -> Encryption -> View Certificates -> Servers and then figure out why you're getting a certificate warning.
  • OK thank you for that. I've deleted that certificate. Now I get the same error as the OP (i.e. SSL certificate error connecting to when trying to sync. If I try to connect to, I get a warning about an untrusted connection. If I follow the link from another machine I get a blank page with "nothing to see here" written in the top right corner.
  • Right. "Nothing to see here" is what you should get. You'll need to figure out what the problem is on the first machine (or network, if it's on a different connection from the other machine).
  • Thank you Dan. You were right in that it was a firefox issue. A new profile and reinstallation of add-ons fixed it.
This discussion has been closed.