Can't open the Zotero panel by clicking on the icon or Ctrl + Alt + z

My problem is as described in the topic. It worked once. But not know..
I have add a few addons and upgraded firefox since the last time i worked, but now it just wont open - which make it useless.
I can access the settings by functions/addons/zotero/settings

Does anyone got an idea what to do?
  • Try disabling your other extensions. (Start with these, though there may be others.)
  • Thank you very much. The problem was Split browser, which is one of my favorite addons.. :-(
    It surprises me because I installed it on another computer - Zotero and Split browser - without any problems..
  • You'll have to write to the author of Split Browser about it. If you find out more, post it here. This has been an issue for a long time, though, so I wouldn't be too optimistic.
  • You may try Split panel which is similar and works fine with zotero. Personally, I would prefer split browser (version 0.6.2009110501), but it continous disabling Zotero (version 2.0b7.6) in FF 3.5.5.

    Note: Split panel allows in addition a "Vertical view"/"Vertical arrangement" of Zotero.
  • Thank you for your help. I fund the split panel but forgot to write about it. So good thing that you did it so otherr can benefit from it
Sign In or Register to comment.