Capitalization of the citing in Mac Word

Good day

The citing in the text is automatically capitalized by either Zotero or MS Word. Example: (Felson and Spaeth, 1978) is recorded as (FELSON AND SPAETH, 1978).

Is this a Zotero or MS Word problem? Can someone help me to fix it please? I am not technologically advanced.

Thanks

Johann
  • edited 8 days ago
    This is done by the citation style you've set under "Document Preferences" in the Zotero tab in Word.
    Change the style and it will render differently.
  • Hi there

    Thank you for the reply. That is not the solution. The rest of my document is correct. It is only recent citings that gets capitalized.

    Regards

    Johann
  • edited 8 days ago
    You hadn't specified if it was only for one citation or all of them, so I started with the most likely cause.

    Did you check how the data is entered in Zotero itself?
    If it is in capitals there, you'll need to change that manually.
  • Hi there

    The data in Zotero is not capitalized.

    Regards

    Johann
  • Like I said it has only happened today or yesterday for the first time when I add a new citing or when I update an older citing.
  • edited 8 days ago
    Thanks for confirming.

    Can you tell us which citation style you have set under "Document Preferences" in the Zotero tab in Word?

    It could be that your previous citations got flattened (i.e. they are JUST text) and new citations that you're adding are added with a different citation style.
  • It is the Harvard one - I can not see which Harvard one.
  • I'm afraid you'll need to be specific here, otherwise we cannot help. We have hundreds of "Harvard" styles.

    See this guide on how to access the Document Preferences and please give the full, exact name of the style you're using: https://www.zotero.org/support/word_processor_plugin_usage
  • Harper Adams University
  • "Harper Adams University - Harvard" (Updated 15/11/2020)
  • Switch to a numeric style like IEEE and then back to "Harper Adams University - Harvard".
  • I went through the suggested process but it is still giving me the same results. Older citings are correct and the new ones CAPITALISED.
  • Try any other Harvard style -- we don't have the Harper Adams style anymore (IIRC, they asked us to remove it from the repository) so it's possible weird things are happening with that particular style.
  • Hi there

    I did what you said but the problem does not go away. This means that I will have to look for an alternative program as I am in the final stages of my doctoral thesis, which must be submitted by the end of the month.
  • edited 7 days ago
    It's probably easier to fix the issue rather than you switching programs. Don't throw it out of the window just like that.

    We're trying to help you here, within minutes, but we also have little information to go by. Please be collaborative here.

    Can you switch to APA, then take screenshots of a section of your text that shows a correct and faulty citation, and also screenshot from your Document Preferences (Zotero tab in Word)?

    Also, open a completely new document, add a few citations and check it's working correctly.
  • Hi Damnation I hear you. I will try these suggestions.
  • How do I get the screenshots on here?
  • I have done what you suggested and taken the screenshots. How do I get it on here?
  • edited 7 days ago
    Please be patient. I'm just a volunteer trying to help you here.
    Google Drive, Dropbox or a service like https://imgbb.com/
  • edited 7 days ago
    Can you open a new document and add the "Schor & Fitzmaurice, 2015" and "Acquier et al. 2017" papers there, set APA as a style and paste the output of the citations here?

    Also, in your original document, can you confirm that your citations are active? See https://www.zotero.org/support/kb/existing_citations_not_detected
  • The screenshot was from a new document. But I will do it again.
  • I am beginning to think that the problem is with Mac MS Word. But I am not technically inclined.
  • In that last document (or a similar one with just 1-2 uppercase citations), could you show field codes for that citation? You could do that either by pressing opt+F9 (or opt + FN + F9) on your keyboard or by right-clicking (ctrl+clicking) on the citation and selecting toggle field codes.
    You should see a bunch of code that starts with { ADDIN ZOTERO
    could we please see a screenshot that includes the entire code for that citation with the two items?
  • I'll look around some more, but I agree this seems like a Word issue: in that code you can see the citation as Zotero formats it "formatted citation" and then the one as it appears ("plain citation") - somehow the all caps get introduced between the two
Sign In or Register to comment.