Plug-in Word does not work with Zotero 6


I recently updated Zotero to Zotero 6 and my plug-in in word that worked before does not anymore. It just doesn't show up. I have tried different methods like reinstalling the plug-in from preferences, going to the roaming directory, word, startup and deleting and copy/pasting the plug-in from programm(x86) etc. I have also tried to delete and reinstall zotero on my computer.
The first time I tried reinstalling the plug-in by going into the startup file, it worked and the option appear in Word, but it disseapered when I closed it and does not work anymore.

Anything else I could try?

Thank you!
  • It sounds like you've done a bunch of things, but go through these steps and let us know what happens at each step.
  • Okay!

    After trying everything on the page, I figured it was probably not zotero.

    So, while looking in word options, I found this: in complements, under deactivated applications, was Zotero!!
    So, in manage, inactive add-ins, I finally could activate Zotero!
    Closed and opened everything again, the plug-in works!
    I hope it will stay now.

    Anyway, thank you for your time!

Sign In or Register to comment.