Not signed in (Sign In)
 

Quick Links

Vanilla 1.1.10 is a product of Lussumo. More Information: Documentation, Community Support.

    • CommentAuthorjverber
    • CommentTimeOct 27th 2006 edited
     
    This one's a little strange...

    End effect: wrong tooltip while mousing over anything in the "New Item" menu (including the "More" submenu).

    The wrong tooltip seems to be the last correctly displayed tooltip. That is, if the last tooltip was a book title, then mousing over "Book", "Book Section", "More", and the items under "More" (etc.) brings up that same title as a tooltip. If there weren't any tooltips displayed yet, a blank tooltip appears instead.

    Steps to reproduce:
    1. Open Zotero.
    2. Go to the "New Item" menu, but do NOT hover over it long enough for the "New Item" tooltip to appear.
    3. Instead, immediately click it and mouse over the menu that appears.
    4. Tooltip will either be blank, or if you had another tooltip (a title, "Toggle Fullscreen Mode", etc) if will be the same.

    Now, I'm not sure what the correct tooltip should be: I'm guessing that the "New Item" that appears when you hover over "Book", etc. (after hovering over "New Item") is a result of the same bug, it just doesn't look as wrong.

    Of course, let me know if others cannot reproduce this.
  1.  
    Confirmed. Thanks.

    It's a Firefox bug (https://bugzilla.mozilla.org/show_bug.cgi?id=147670), but we should be able to work around it.

Zotero Forums are powered by Vanilla 1.1.5a